OPENGL ОГОРЧАЕТ!! В чем суть: можно ли intel g33/31 апнуть хотя бы до

metachan.ru
жалоба / abuse: admin@metachan.ru
Источник / Source: //2ch.hk/hw/res/2975837.html
  Статус треда: В АРХИВЕ  

сирожа, спеки, студию, дистр, бровзерами, чекни, хрень, версий, месы, двач, тянут, каие, значения, должен, вводить


#2975837

this is the image
3680.png 742✘572,63Кб
this is the image
3691.png 676✘485,81Кб

OPENGL ОГОРЧАЕТ!!
В чем суть: можно ли intel g33/31 апнуть хотя бы до OpenGL 2.1? Blender отказывается запускаться в пингвине из-за того, что у меня стоит OpenGL 2.0, не смотря на все обновы Mesa.


#2975846

Или хотя бы откатить Blender до 2.79, так как раньше на изи и так работал


#2975864

В прошлом году поддержку для встройки шинтола i915откатили до 1.4 хотя они 2.1 тянут на раз из-за глюклов с бровзерами. Чекни там скорее тоже какая-то хрень с этим может быть из-за версий месы. Спеки и дистр в студию, сирожа.


#2975868

Linux Mint 19 MATE


#2975883

MESA_GL_VERSION_OVERRIDE=
MESA_GLSL_VERSION_OVERRIDE=
MESA_EXTENSION_OVERRIDE=


#2975949

>>2975883
каие значения я должен вводить и как это в терминале будет выглядеть?


#2976729

>>2975868
>Спеки и дистр в студию, сирожа.
>СПЕКИ
Сирожа ты тупой или в глаза ебешься?